<!doctype html> <!--[if !IE]><html
class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7 ]><html
class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8 ]><html
class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9 ]><html
class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.naaree.com/wp-content/cache/minify/7f5ed.css" media="all" /><title>Returnship Programs For Indian Women In Tech</title><meta
name="description" content="Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for Indian women in tech." /><meta
name="keywords" content="Returnship Programs,Returnship Programs 2018 India,Returnship Programs In India,Women In Tech Jobs,Women In Technology" /><link
rel="canonical" href="http://www.naaree.com/returnship-programs-indian-women-in-tech/" /><link
rel="alternate" type="application/rss+xml" href="http://www.naaree.com/sitemap.xml" /><link
rel="shortcut icon" href="http://www.naaree.com/favicon.icon" /><link
rel="apple-touch-icon" sizes="32x32" href="http://www.naaree.com/touch-icon.png" /><link
rel="apple-touch-icon" sizes="76x76" href="http://www.naaree.com/touch-icon76.png" /><link
rel="apple-touch-icon" sizes="120x120" href="http://www.naaree.com/touch-icon120.png" /><link
rel="apple-touch-icon" sizes="152x152" href="http://www.naaree.com/touch-icon152.png" /><meta
name="dc.language" content="en-US" /><meta
name="dc.language.iso" content="en_US" /><meta
name="dc.publisher" content="Naaree Admin" /><meta
name="dc.title" content="Returnship Programs For Indian Women In Tech" /><meta
name="dc.description" content="Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for Indian women in tech." /><meta
name="dc.date.issued" content="2018-04-03" /><meta
property="og:url" content="http://www.naaree.com/returnship-programs-indian-women-in-tech/" /><meta
property="og:title" content="7 Returnship Programs For Indian Women In Tech" /><meta
property="og:description" content="Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for Indian women in tech." /><meta
property="og:type" content="article" /><meta
property="og:image" content="http://www.naaree.com/wp-content/uploads/2018/04/woman-technologist.jpg" /><meta
property="og:image:width" content="500" /><meta
property="og:image:type" content="image/jpeg" /><meta
property="og:site_name" content="Naaree.com - Women At Work | Indian Woman&#039;s Magazine" /><meta
property="og:locale" content="en_US" /><meta
property="article:published_time" content="2018-04-03 17:31:38" /><meta
property="article:modified_time" content="2018-04-03 17:31:38" /><meta
property="article:section" content="Career Tips" /><meta
property="article:publisher" content="http://www.facebook.com/NaareeWomenAtWork" /><meta
property="twitter:url" content="http://www.naaree.com/returnship-programs-indian-women-in-tech/" /><meta
property="twitter:title" content="7 Returnship Programs For Indian Women In Tech" /><meta
property="twitter:description" content="Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for Indian women in tech." /><meta
property="twitter:image" content="http://www.naaree.com/wp-content/uploads/2018/04/woman-technologist.jpg" /><meta
property="twitter:creator" content="@naareeindia" /><meta
property="twitter:site" content="@naareeindia" /><meta
property="twitter:domain" content="Naaree.com - Women At Work | Indian Woman&#039;s Magazine" /><meta
property="twitter:card" content="summary_large_image" /><meta
name="alexaVerifyID" content="WV2pOnROrqkAE5YJ-GUvxHoEErM" /> <script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-15273345-9','auto');ga('send','pageview');</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"http:\/\/www.naaree.com\/returnship-programs-indian-women-in-tech\/","url":"http:\/\/www.naaree.com\/returnship-programs-indian-women-in-tech\/","name":"Returnship Programs For Indian Women In Tech","headline":"Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/www.naaree.com\/returnship-programs-indian-women-in-tech\/"},"thumbnailUrl":"http:\/\/www.naaree.com\/wp-content\/uploads\/2018\/04\/woman-technologist.jpg","datePublished":"2018-04-03T17:31:38+00:00","dateModified":"2018-04-03T17:31:38+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.naaree.com\/wp-content\/uploads\/2018\/04\/woman-technologist.jpg","height":"500","width":"700"},"author":{"@type":"Person","url":"http:\/\/www.naaree.com","name":"Naaree Admin"},"publisher":{"@type":"Organization","url":"http:\/\/www.naaree.com\/returnship-programs-indian-women-in-tech\/","name":"Naaree.com","logo":{"@type":"ImageObject","url":"http:\/\/www.naaree.com\/wp-content\/uploads\/2011\/12\/naaree_small.png"},"description":"Naaree is an online magazine for career and business women in India."}}</script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://www.naaree.com/xmlrpc.php"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9903562269363632",enable_page_level_ads:true});</script>  <script type='text/javascript'>(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/b930d38d5c4caa4fdce912ce92cfece2.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script> <link
rel="publisher" href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts"/><link
rel="amphtml" href="http://www.naaree.com/returnship-programs-indian-women-in-tech/amp/" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Naaree.com - Women At Work | Indian Woman&#039;s Magazine &raquo; Feed" href="http://www.naaree.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Naaree.com - Women At Work | Indian Woman&#039;s Magazine &raquo; Comments Feed" href="http://www.naaree.com/comments/feed/" /><link
rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto+Slab:300,400,700' type='text/css' media='all' /> <script type="text/javascript" src="http://www.naaree.com/wp-content/cache/minify/e3f5f.js"></script> <link
rel='https://api.w.org/' href='http://www.naaree.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.naaree.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.naaree.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='http://www.naaree.com/?p=7008' /><link
rel="alternate" type="application/json+oembed" href="http://www.naaree.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.naaree.com%2Freturnship-programs-indian-women-in-tech%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.naaree.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.naaree.com%2Freturnship-programs-indian-women-in-tech%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.onclick=1;(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta
property="fb:app_id" content="775599155896712"/><meta
property="fb:pages" content="192673744103213" /><meta
property="ia:markup_url" content="http://www.naaree.com/returnship-programs-indian-women-in-tech/?ia_markup=1" /> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.naaree.com/?wordfence_lh=1&hid=3966EE3FFC6F3A219B75597930325986');/*]]>*/</script><script type="text/javascript">window._wp_rp_static_base_url='https://wprp.zemanta.com/static/';window._wp_rp_wp_ajax_url="http://www.naaree.com/wp-admin/admin-ajax.php";window._wp_rp_plugin_version='3.6.4';window._wp_rp_post_id='7008';window._wp_rp_num_rel_posts='4';window._wp_rp_thumbnails=true;window._wp_rp_post_title='7+Returnship+Programs+For+Indian+Women+In+Tech';window._wp_rp_post_tags=['women+in+technology','returnship+programs+in+india','returnship+programs','women+in+tech+jobs','returnship+programs+2018+india','women+empowerment','careers','career+tips','women%27s+interests','indian+women','career+women','working+women','indian','matern','employ','india','forb','break','women','traci','program','tech','economi','career','marriag','saunder','top'];window._wp_rp_promoted_content=true;</script> <style type="text/css"></style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><link
rel="apple-touch-icon-precomposed" href="http://www.naaree.com/wp-content/uploads/2016/08/favicon.png" /><meta
name="msapplication-TileImage" content="http://www.naaree.com/wp-content/uploads/2016/08/favicon.png" /></head><body
class="post-template-default single single-post postid-7008 single-format-standard"> <a
class="sr-only sr-only-focusable" href="#content">Skip to main content</a><div
id="page" class="hfeed site"> <header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="gt-middleheader"><div
class="row"><div
class="col-sm-3"><div
id="logo"> <a
href="http://www.naaree.com/"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/logo.jpg"  height="72" width="208" alt="Naaree.com &#8211; Women At Work | Indian Woman&#039;s Magazine"/></a></div></div><div
class="col-sm-9 gt-alignright"> <aside
id="custom_html-4" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script type="text/javascript" language="javascript">var aax_size='728x90';var aax_pubname='priyaflorence-21';var aax_src='302';</script> <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div></aside><aside
id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div
class="amp-wp-content amp_cb_module amp_cb_text"><div
class="amp_module_title"><span></span></div><div
class="amp_cb_text_content"></div></div></aside></div></div></div><div
class="gt-bottomheader"> <nav
class="navbar navbar-default " role="navigation"><div
class="row"><div
class="col-sm-7"><div
class="navbar-header"> <button
type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span
class="sr-only">Toggle navigation</span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button></div><div
class="collapse navbar-collapse navbar-ex1-collapse"><ul
id="menu-main-nav-1" class="nav navbar-nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a
title="About Us" href="http://www.naaree.com/about-us/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a
title="Contact Us" href="http://www.naaree.com/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5578"><a
title="Work With Us" href="http://www.naaree.com/advertise/">Work With Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204"><a
title="Write For Us" href="http://www.naaree.com/write-for-us/">Write For Us</a></li></ul></div></div><div
class="col-sm-5 gt-alignright"><ul
class="gt-socialicons"><li
class="facebook"><a
href="http://www.facebook.com/NaareeWomenAtWork" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Facebook"><i
class="fa fa-facebook" aria-hidden="true"></i> </a></li><li
class="twitter"><a
href="http://twitter.com/naareeindia" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Twitter"><i
class="fa fa-twitter" aria-hidden="true"></i> </a></li><li
class="linkedin"><a
href="https://www.linkedin.com/grp/home?gid=3936323" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Linkedin"><i
class="fa fa-linkedin" aria-hidden="true"></i> </a></li><li
class="googleplus"><a
href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Google+"><i
class="fa fa-google-plus" aria-hidden="true"></i> </a></li><li
class="rssfeed"><a
href="http://www.naaree.com/feed/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="RSS Feed"><i
class="fa fa-rss" aria-hidden="true"></i> </a></li></ul></div></div> </nav></div></div> </header><div
id="content" class="site-content"><div
class="top-section"></div><div
class="container main-content-area"><div
class="row side-pull-left"><div
class="main-content-inner col-sm-12 col-md-8"><div
id="primary" class="content-area"> <main
id="main" class="site-main" role="main"> <article
id="post-7008" class="post-7008 post type-post status-publish format-standard has-post-thumbnail hentry category-career-tips category-career-women category-careers category-indian-women category-women-empowerment category-womens-interests category-working-women tag-returnship-programs tag-returnship-programs-2018-india tag-returnship-programs-in-india tag-women-in-tech-jobs tag-women-in-technology"><div
class="gtfeaturedimg"><div
class="gtdatefeatured"><span
class="gtdatefield">03</span><span
class="gtmonthfield">Apr</span><span
class="gtyearfield">2018</span></div> <img
width="750" height="410" src="http://www.naaree.com/wp-content/uploads/2018/04/woman-technologist-750x410.jpg" class="single-featured wp-post-image" alt="" /></div><div
class="post-inner-content"> <header
class="entry-header page-header"><h1 class="entry-title ">7 Returnship Programs For Indian Women In Tech</h1><div
class="entry-meta"> <span
class="posted-on"><i
class="fa fa-calendar"></i> <a
href="http://www.naaree.com/returnship-programs-indian-women-in-tech/" rel="bookmark"><time
class="entry-date published" datetime="2018-04-03T17:31:38+00:00">April 3, 2018</time></a></span><span
class="byline"> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn n" href="http://www.naaree.com/author/admin/">Naaree Admin</a></span></span> <span
class="cat-links"><i
class="fa fa-folder-open-o"></i> <a
href="http://www.naaree.com/category/career-tips/" rel="category tag">Career Tips</a>, <a
href="http://www.naaree.com/category/career-women/" rel="category tag">Career Women</a>, <a
href="http://www.naaree.com/category/careers/" rel="category tag">Careers</a>, <a
href="http://www.naaree.com/category/indian-women/" rel="category tag">Indian Women</a>, <a
href="http://www.naaree.com/category/women-empowerment/" rel="category tag">Women Empowerment</a>, <a
href="http://www.naaree.com/category/womens-interests/" rel="category tag">Women's Interests</a>, <a
href="http://www.naaree.com/category/working-women/" rel="category tag">Working Women</a> </span></div> </header><div
class="entry-content"><div
class="addtoany_share_save_container addtoany_content addtoany_content_top"><div
class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.naaree.com/returnship-programs-indian-women-in-tech/" data-a2a-title="7 Returnship Programs For Indian Women In Tech"><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.naaree.com%2Freturnship-programs-indian-women-in-tech%2F&amp;linkname=7%20Returnship%20Programs%20For%20Indian%20Women%20In%20Tech" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img
src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><p><em>Are you a woman looking to return to work after taking a break? Here are the top 7 returnship programs for Indian women in tech.</em></p><p>Mobility, marriage, and maternity are just some of the reasons why women pause their careers in tech.</p><p>After taking these breaks, women face a hard time trying to get back to their careers further acerbating the constraints that hinder women’s professional advancement.</p><p>In return, the workforce tends to lose the diversity aspect of a vibrant and promising population. Organizations are increasingly realizing that women at work need to be constantly nurtured.</p><p>A fast-moving economy like India cannot take full advantage of the skills possessed by professional women if the women are not facilitated to return to work after taking a break.</p><p>In fact, according to an article published on Forbes and authored by Tracy Saunders, it is about time hiring trends shifted to accommodate <a
href="https://www.forbes.com/sites/ellevate/2018/02/01/hooray-moms-2018-is-your-year-to-get-hired/" target="_blank" rel="noopener">working mothers</a>.</p><p>In an attempt to encourage mothers and women to rejoin the labor force to fill the current talent crunch in tech, various companies have created returnship programs.</p><p>Returnee programs are emerging as a progressive way for employers to tap into the potential presented by women, while also offering women a good restart strategy.</p><p>The most notable aspect of these programs is the emergence of <a
href="https://www.ellevatenetwork.com/articles/7848-resources-for-professional-women-companies-advocating-for-women-at-work" target="_blank" rel="noopener">training and placement programs</a> created to reignite the careers for moms going back to work.</p><p>Over the last few years, companies have begun to consider the possibility of facilitating women to get back to work as a way of reducing talent shortage that results from the untimely exit of women from the workforce.</p><p>To facilitate such programs, the Indian Government has put in place strict policies for maternity, with recent proposals being made to increase the duration of maternity leave.</p><p>While such steps are laudable, there is still need for more companies to facilitate the career progress of women in tech, so that they do not have to compromise careers for family.</p><p>This article looks at 7 return to work programs for moms at the top companies with returnship programs in India.</p><h3><strong>1. The Incredible Intuit Again Returnee Program </strong></h3><p>The Intuit internship for female returnee programs is a chance for women technologists who had been on a break to resume professional work.</p><p>The amazingly successful program not only offers a chance for the professionals to work for one of the top-ranked tech companies in India, but also offers technical and other forms of training to sharpen the candidates’ professional skills.</p><p>According to the center for women in technology, a critical aspect of returnee internships, like the one offered by Intuit, is that such reskilling programs are meant to enhance a women-friendly workplace.</p><p>In fact, such programs are characteristically geared towards professionals who are <a
href="https://www.entrepreneur.com/article/290102" target="_blank" rel="noopener">taking a second shot at their careers</a> after taking a long break to focus on personal commitments.</p><p>As part of the talent enhancement program, returnees are allowed to work on projects, which draw on their experiences and existing skills. The Intuit internships allow employees to rebuild their skills and confidence in a supportive environment.</p><p>The company’s 6-month returnship program also offers mentoring, training, and access to cooperate networks. Such an environment gives, to moms, a chance to assess the role and see whether they would like to get back into the cooperate world.</p><h3><strong>2. Back to Work program at GHC India</strong></h3><p>For Indian women looking for a second chance to reignite their tech career, The Grace Hopper Celebration India (GHCI) conferences offer appealing job opportunities.</p><p>Through the program, returning professionals get a chance to connect with various organizations, build their skills, and reignite their self-confidence.</p><p>The GHCI back to work program also offers a chance for candidates to learn and network as they kick-start their journey back to the cooperate world. During the conference, candidates can expect:</p><ul><li>Workshops that are tailored to the unique needs of participants</li><li>Panel discussions that feature professionals who have successfully resumed their careers</li><li>Great working opportunities</li><li>Soft and technical skills sessions</li></ul><p>To take advantage of the opportunities, applicants are required to submit a resume to the GHCI database, even when unable to take part in the conference.</p><p>This is because top tech firms have access to the resume database and can reach out to applicants with job offers.</p><h3><strong>3. IBM Bring Her Back Program for Mid-Career Women </strong></h3><p>One of the few companies that offer comprehensive returnship programs for Indian women is IBM.</p><p>Faced with a staggering number of women in the STEM areas who leave the workforce in the middle of their career, many employers in the tech sector, including IBM have been searching for ways to bring back these talented women back to the labour force.</p><p>IBM&#8217;s tech re-entry program for mid-career women is aimed at addressing the overall skill shortages in the tech sector, while also enhancing inclusion and diversity.</p><p>Women targeted by the IBM program are typically mothers who have exited the professional scene to raise their children or in response to a workplace culture that does not permit balancing of career and family.</p><p>While these women do not intend to exit the professional scene completely, a career gap in the fast-paced tech sector can make re-entry difficult.</p><p>In the case of IBM, the re-entry program is a 12-week internship that begins with an orientation for three days, followed by chance to be placed in one of IBM workplaces.</p><p>Returnees get actual work experience, whether in programming or data analytics. The main idea here is to generate a smooth transition for returnees before they can be actively hired.</p><h3><strong>4. Rekindle with Amazon India Returnships</strong></h3><p>Another incredible tech giants internships program for women returnees is provided by Amazon India.</p><p>The Rekindle program is an initiative aimed at encouraging women who had hitherto been on a professional break to reenter the workforce. As part of the program, the firm offers focused mentoring, structured onboarding, on the job learning, and flexible work arrangement for candidates.</p><h3><strong>5. PayPal Recharge for Women Returning to Work in Tech </strong></h3><p>In an impressive attempt to bridge the gender disparity in workplace composition, PayPal in India initiated its Recharge Program in 2015, with the goal of assisting women technologists to come re-start career after a long career break.</p><p>The program, which runs for 6 weeks, seeks to eliminate the stigma in India, which comes with taking a career break to focus on family.</p><h3><strong>6. Vapasi’s</strong><strong> ThoughtWorks Mid-Career Internships</strong></h3><p>Vapasi, which means “come back” or “return”, in Hindi, is an impressive program targeting women technologists, particularly developers.</p><p>The program, which is spread over a period of four weeks, assists returning women developers to sharpen their programming skills through object-oriented programming practices.</p><p>After going through the program, candidates are better placed to access good jobs for moms returning to the workforce.</p><h3><strong>7. Microsoft’s Springboard for Women in Tech Industry</strong></h3><p>In 2014, Microsoft India initiated its Women in Tech program, which together with the springboard program, is geared towards bringing more women into the IT industry.</p><p>The Springboard program is designed to help women on a sabbatical get back to their tech paths. The program is particularly attractive due to its flexibility, where candidates are free to choose their preferred projects.</p><h3><strong>Do Not Be Left Out, Get Qualified Candidates through Returnee Training </strong></h3><p>Organizing programs for returning professionals is fast becoming a popular hiring strategy for many companies in the tech sector.</p><p>By implementing such training as part of your human resource strategy, you not only get to encourage diversity and gender equality in your hiring processes but also get to benefit from the immense wealth of experience brought onboard by these women technologists.</p><p><em><strong>About the author:</strong></em></p><p><em>Alice Berg is a blogger and a career advisor at <a
href="https://skillroads.com/" target="_blank" rel="noopener">Skillroads career builder</a>, who received a degree in Social Work and Applied Social Studies. Now she helps people to find their own way in life, gives career advice and guidance, helps young people to prepare for their careers. You can find Alice on <a
href="https://twitter.com/AliceBerg234" target="_blank" rel="noopener">Twitter</a>.</em></p><div
class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div
class="wp_rp_content"><h3 class="related_post_title">Related Posts:</h3><ul
class="related_post wp_rp"><li
data-position="0" data-poid="in-5968" data-post-type="none" ><a
href="http://www.naaree.com/indian-working-women-careers/" class="wp_rp_thumbnail"><img
src="http://www.naaree.com/wp-content/uploads/2016/10/Indian-working-woman-150x150.jpg" alt="Are Indian Working Women ‘Leaning In’ To Their Careers?" width="150" height="150" /></a><a
href="http://www.naaree.com/indian-working-women-careers/" class="wp_rp_title">Are Indian Working Women ‘Leaning In’ To Their Careers?</a></li><li
data-position="1" data-poid="in-1558" data-post-type="none" ><a
href="http://www.naaree.com/returning-work-programmes-indian-women/" class="wp_rp_thumbnail"><img
src="http://www.naaree.com/wp-content/uploads/2011/06/maternity-leave-150x150.jpg" alt="Returning To Work: Back-To-Work Programmes For Indian Women" width="150" height="150" /></a><a
href="http://www.naaree.com/returning-work-programmes-indian-women/" class="wp_rp_title">Returning To Work: Back-To-Work Programmes For Indian Women</a></li><li
data-position="2" data-poid="in-2305" data-post-type="none" ><a
href="http://www.naaree.com/women-india-career-job-identity/" class="wp_rp_thumbnail"><img
src="http://www.naaree.com/wp-content/uploads/2011/09/Woman-Independent-150x150.jpg" alt="Women In India: ‘My Career &#8211; A Cornerstone Of My Identity’" width="150" height="150" /></a><a
href="http://www.naaree.com/women-india-career-job-identity/" class="wp_rp_title">Women In India: ‘My Career &#8211; A Cornerstone Of My Identity’</a></li><li
data-position="3" data-poid="in-2510" data-post-type="none" ><a
href="http://www.naaree.com/retaining-women-workforce-nurture-female-talent/" class="wp_rp_thumbnail"><img
src="http://www.naaree.com/wp-content/uploads/2011/06/career-woman-mom-150x150.jpg" alt="Retaining Women In The Workforce: How To Nurture Female Talent" width="150" height="150" /></a><a
href="http://www.naaree.com/retaining-women-workforce-nurture-female-talent/" class="wp_rp_title">Retaining Women In The Workforce: How To Nurture Female Talent</a></li></ul></div></div><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.naaree.com/returnship-programs-indian-women-in-tech/" data-a2a-title="7 Returnship Programs For Indian Women In Tech"><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.naaree.com%2Freturnship-programs-indian-women-in-tech%2F&amp;linkname=7%20Returnship%20Programs%20For%20Indian%20Women%20In%20Tech" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img
src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div><h3>Comments</h3><p><fb:comments-count href=http://www.naaree.com/returnship-programs-indian-women-in-tech/></fb:comments-count> comments</p><div
class="fb-comments" data-href="http://www.naaree.com/returnship-programs-indian-women-in-tech/" data-numposts="100" data-width="100%" data-colorscheme="light"></div><p>Powered by <a
href="http://peadig.com/wordpress-plugins/facebook-comments/">Facebook Comments</a></p></div><footer
class="entry-meta"><div
class="tagcloud"><a
href="http://www.naaree.com/tag/returnship-programs/">Returnship Programs</a> <a
href="http://www.naaree.com/tag/returnship-programs-2018-india/">Returnship Programs 2018 India</a> <a
href="http://www.naaree.com/tag/returnship-programs-in-india/">Returnship Programs In India</a> <a
href="http://www.naaree.com/tag/women-in-tech-jobs/">Women In Tech Jobs</a> <a
href="http://www.naaree.com/tag/women-in-technology/">Women In Technology</a></div>  </footer></div> </article> <nav
class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div
class="nav-links"><div
class="nav-previous"><a
href="http://www.naaree.com/mobile-apps-run-business/" rel="prev"><i
class="fa fa-chevron-left"></i> How Mobile Apps Can Help You Run A Business With 100% Remote Customers</a></div></div> </nav> </main></div></div><div
id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary"><div
class="well"> <aside
id="nav_menu-3" class="widget widget_nav_menu"><h3 class="gt-widget-title"><span>Channels</span></h3><div
class="menu-channels-container"><ul
id="menu-channels" class="menu"><li
id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a
href="http://www.naaree.com/category/women-achievers/">Women Achievers</a></li><li
id="menu-item-5906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5906"><a
href="http://www.naaree.com/category/womens-interests/">Women&#8217;s Interests</a></li><li
id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a
href="http://www.naaree.com/category/women-in-business/">Women In Business</a></li><li
id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-529"><a
href="http://www.naaree.com/category/career-women/">Career Women</a></li><li
id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a
href="http://www.naaree.com/category/work-at-home/">Work At Home</a></li><li
id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a
href="http://www.naaree.com/category/womens-issues/">Women&#8217;s Issues</a></li><li
id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a
href="http://www.naaree.com/category/stress-management/">Stress Management</a></li><li
id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a
href="http://www.naaree.com/category/self-improvement/">Self Improvement</a></li><li
id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a
href="http://www.naaree.com/category/money-for-women/">Money For Women</a></li><li
id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865"><a
href="http://www.naaree.com/category/relationships/">Relationships</a></li><li
id="menu-item-5891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5891"><a
href="http://www.naaree.com/category/motherhood-parenting/">Motherhood</a></li><li
id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a
href="http://www.naaree.com/category/fashion-style/">Fashion Style</a></li><li
id="menu-item-2292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2292"><a
href="http://www.naaree.com/category/home-and-living/">Home And Living</a></li><li
id="menu-item-5910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5910"><a
href="http://www.naaree.com/category/health-wellness/">Health Wellness</a></li><li
id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a
href="http://www.naaree.com/category/spirituality/">Spirituality</a></li><li
id="menu-item-2293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2293"><a
href="http://www.naaree.com/category/inspirational/">Inspirational</a></li><li
id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a
href="http://www.naaree.com/category/travel-tips/">Travel Tips</a></li></ul></div></aside><aside
id="text-19" class="widget widget_text"><h3 class="gt-widget-title"><span>Join the community!</span></h3><div
class="textwidget"><style type="text/css">#af-form-971109829 .af-body .af-textWrap{width:70%;display:block;float:right}#af-form-971109829 .af-body
.privacyPolicy{color:#000;font-size:12px;font-family:,serif}#af-form-971109829 .af-body
a{color:#000;text-decoration:underline;font-style:normal;font-weight:normal}#af-form-971109829 .af-body input.text, #af-form-971109829 .af-body
textarea{background-color:#FFF;border-color:#CCC;border-width:2px;border-style:inset;color:#000;text-decoration:none;font-style:normal;font-weight:normal;font-size:inherit;font-family:inherit}#af-form-971109829 .af-body input.text:focus, #af-form-971109829 .af-body textarea:focus{background-color:inherit;border-color:#CCC;border-width:2px;border-style:inset}#af-form-971109829 .af-body
label.previewLabel{display:block;float:left;width:25%;text-align:left;color:#000;text-decoration:none;font-style:normal;font-weight:normal;font-size:inherit;font-family:inherit}#af-form-971109829 .af-body{padding-bottom:15px;padding-top:0px;background-repeat:no-repeat;background-position:inherit;background-image:none;color:#000;font-size:12px;font-family:,serif}#af-form-971109829 .af-quirksMode{padding-right:15px;padding-left:15px}#af-form-971109829 .af-standards .af-element{padding-right:15px;padding-left:15px}#af-form-971109829 .buttonContainer
input.submit{color:#000;text-decoration:none;font-style:normal;font-weight:normal;font-size:inherit;font-family:inherit}#af-form-971109829 .buttonContainer
input.submit{width:auto}#af-form-971109829
.buttonContainer{text-align:center}#af-form-971109829 button,#af-form-971109829 input,#af-form-971109829 submit,#af-form-971109829 textarea,#af-form-971109829 select,#af-form-971109829 label,#af-form-971109829 optgroup,#af-form-971109829
option{float:none;position:static;margin:0}#af-form-971109829
div{margin:0}#af-form-971109829 form,#af-form-971109829 textarea,.af-form-wrapper,.af-form-close-button,#af-form-971109829
img{float:none;color:inherit;position:static;background-color:none;border:none;margin:0;padding:0}#af-form-971109829 input,#af-form-971109829 button,#af-form-971109829 textarea,#af-form-971109829
select{font-size:100%}#af-form-971109829 select,#af-form-971109829 label,#af-form-971109829 optgroup,#af-form-971109829
option{padding:0}#af-form-971109829,#af-form-971109829
.quirksMode{width:100%;max-width:190px}#af-form-971109829.af-quirksMode{overflow-x:hidden}#af-form-971109829{background-color:#FF9CFF;border-color:inherit;border-width:none;border-style:none}#af-form-971109829{display:block}#af-form-971109829{overflow:hidden}.af-body .af-textWrap{text-align:left}.af-body
input.image{border:none!important}.af-body input.submit,.af-body input.image,.af-form .af-element
input.button{float:none!important}.af-body
input.text{width:100%;float:none;padding:2px!important}.af-body.af-standards
input.submit{padding:4px
12px}.af-clear{clear:both}.af-element
label{text-align:left;display:block;float:left}.af-element{padding-bottom:5px;padding-top:5px}.af-form-wrapper{text-indent:0}.af-form{text-align:left;margin:auto}.af-quirksMode .af-element{padding-left:0!important;padding-right:0!important}.lbl-right .af-element
label{text-align:right}body{}</style><form
method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  ><div
style="display: none;"> <input
type="hidden" name="meta_web_form_id" value="971109829" /> <input
type="hidden" name="meta_split_id" value="" /> <input
type="hidden" name="listname" value="naaree" /> <input
type="hidden" name="redirect" value="https://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_2c0a339874345e57ff881735f1a3a109" /><input
type="hidden" name="meta_adtracking" value="Naaree_Home_Page" /> <input
type="hidden" name="meta_message" value="1" /> <input
type="hidden" name="meta_required" value="name,email" /><input
type="hidden" name="meta_tooltip" value="name (awf_first)||First Name,,name (awf_last)||Last Name,,name||First Name,,email||Email" /></div><div
id="af-form-971109829" class="af-form"><div
id="af-body-971109829" class="af-body af-standards"><div
class="af-element"> <label
class="previewLabel" for="awf_field-84681018">Name: </label><div
class="af-textWrap"> <input
id="awf_field-84681018" type="text" name="name" class="text" value="First Name"  onfocus=" if (this.value == 'First Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='First Name';} " tabindex="500" /></div><div
class="af-clear"></div></div><div
class="af-element"> <label
class="previewLabel" for="awf_field-84681019">Email: </label><div
class="af-textWrap"><input
class="text" id="awf_field-84681019" type="text" name="email" value="Email" tabindex="501" onfocus=" if (this.value == 'Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Email';} " /></div><div
class="af-clear"></div></div><div
class="af-element buttonContainer"> <input
name="submit" class="submit" type="submit" value="Click Here To Register Free!" tabindex="502" /><div
class="af-clear"></div></div><div
class="af-element privacyPolicy" style="text-align: Center"><p>We respect your <a
title="Privacy Policy" href="https://www.aweber.com/permission.htm" target="_blank" rel="nofollow">email privacy</a></p><div
class="af-clear"></div></div></div></div><div
style="display: none;"><img
src="https://forms.aweber.com/form/displays.htm?id=nOyMjAycHEyc" alt="" /></div></form> <script type="text/javascript">(function(){if(navigator.userAgent.indexOf('FBIOS')!==-1||navigator.userAgent.indexOf('Twitter for iPhone')!==-1){document.getElementById('af-form-971109829').parentElement.removeAttribute('target');}})();</script><script type="text/javascript">/*<![CDATA[*/(function(){var IE=/*@cc_on!@*/false;if(!IE){return;}
if(document.compatMode&&document.compatMode=='BackCompat'){if(document.getElementById("af-form-971109829")){document.getElementById("af-form-971109829").className='af-form af-quirksMode';}
if(document.getElementById("af-body-971109829")){document.getElementById("af-body-971109829").className="af-body inline af-quirksMode";}
if(document.getElementById("af-header-971109829")){document.getElementById("af-header-971109829").className="af-header af-quirksMode";}
if(document.getElementById("af-footer-971109829")){document.getElementById("af-footer-971109829").className="af-footer af-quirksMode";}}})();/*]]>*/</script> </div> </aside><aside
id="custom_html-3" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script type="text/javascript" language="javascript">var aax_size='300x250';var aax_pubname='priyaflorence-21';var aax_src='302';</script> <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div></aside><aside
id="text-11" class="widget widget_text"><h3 class="gt-widget-title"><span>Connect with us</span></h3><div
class="textwidget"><ul
class="gt-sidesocial"><li><a
href="http://www.facebook.com/NaareeWomenAtWork" target="_blank"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/icon-facebook.png" alt="" title=""/></a></li><li><a
href="http://twitter.com/naareeindia" target="_blank"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/icon-twitter.png" alt="" title=""/></a></li><li><a
href="https://www.linkedin.com/grp/home?gid=3936323" target="_blank"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/icon-linkedin.png" alt="" title=""/></a></li><li><a
href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts" target="_blank"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/icon-googleplus.png" alt="" title=""/></a></li><li><a
href="http://www.naaree.com/feed/" target="_blank"><img
src="http://www.naaree.com/wp-content/uploads/2016/08/icon-rss-feed.png" alt="" title=""/></a></li></ul></div> </aside><aside
id="text-39" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9903562269363632"
data-ad-slot="1148108959"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside
id="text-27" class="widget widget_text"><div
class="textwidget"><div
align="center"><div
id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/NaareeWomenAtWork" width="350" show_faces="true" border_color="" stream="false" header="true"></fb:like-box></div><br></div> </aside> <aside
id="recent-posts-3" class="widget widget_recent_entries"><h3 class="gt-widget-title"><span>Recent Posts</span></h3><ul><li> <a
href="http://www.naaree.com/returnship-programs-indian-women-in-tech/">7 Returnship Programs For Indian Women In Tech</a></li><li> <a
href="http://www.naaree.com/mobile-apps-run-business/">How Mobile Apps Can Help You Run A Business With 100% Remote Customers</a></li><li> <a
href="http://www.naaree.com/best-jobs-women-over-40/">5 Best Jobs For Women Over 40 In 2018</a></li><li> <a
href="http://www.naaree.com/interview-minal-anand-guruq/">Naaree Interviews Minal Anand, Founder and CEO, GuruQ</a></li><li> <a
href="http://www.naaree.com/natural-menopause-remedies/">A Natural Guide To Living Through Menopause</a></li></ul> </aside><aside
id="sparkling_popular_posts-2" class="widget sparkling-popular-posts"><h3 class="gt-widget-title"><span>Popular Posts</span></h3><div
class="popular-posts-wrapper"><div
class="post"><div
class="post-image "><a
href="http://www.naaree.com/how-to-report-domestic-violence-in-india-call-these-helplines/"><img
width="60" height="40" src="http://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="http://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence.jpg 621w, http://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence-300x199.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div
class="post-content"><a
href="http://www.naaree.com/how-to-report-domestic-violence-in-india-call-these-helplines/">How To Report Domestic Violence In India: Call These Helplines</a> <span
class="date">03 Nov , 2015</span></div></div><div
class="post"><div
class="post-image "><a
href="http://www.naaree.com/start-beauty-salon-business/"><img
width="60" height="60" src="http://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="http://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-60x60.jpg 60w, http://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div
class="post-content"><a
href="http://www.naaree.com/start-beauty-salon-business/">How To Start A Beauty Salon Business: 6 Steps To Success</a> <span
class="date">05 Aug , 2011</span></div></div><div
class="post"><div
class="post-image "><a
href="http://www.naaree.com/start-tuition-centre-home-tutoring-service/"><img
width="60" height="60" src="http://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="http://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-60x60.jpg 60w, http://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div
class="post-content"><a
href="http://www.naaree.com/start-tuition-centre-home-tutoring-service/">How To Start Your Own Tuition Centre Or Home Tutoring Service</a> <span
class="date">27 Jul , 2011</span></div></div><div
class="post"><div
class="post-image "><a
href="http://www.naaree.com/married-dating-modern-indian-marriages/"><img
width="60" height="60" src="http://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="http://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-60x60.jpg 60w, http://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div
class="post-content"><a
href="http://www.naaree.com/married-dating-modern-indian-marriages/">Married And Dating: The New Flavour Of Modern Indian Marriages</a> <span
class="date">11 Dec , 2011</span></div></div><div
class="post"><div
class="post-image "><a
href="http://www.naaree.com/indian-women-armed-forces-careers-army/"><img
width="60" height="60" src="http://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="http://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-60x60.jpg 60w, http://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div
class="post-content"><a
href="http://www.naaree.com/indian-women-armed-forces-careers-army/">Indian Women In The Armed Forces: Army Careers For Women</a> <span
class="date">27 Apr , 2011</span></div></div></div> </aside><aside
id="archives-2" class="widget widget_archive"><h3 class="gt-widget-title"><span>Archives</span></h3> <label
class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select
id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Select Month</option><option
value='http://www.naaree.com/2018/04/'> April 2018</option><option
value='http://www.naaree.com/2018/03/'> March 2018</option><option
value='http://www.naaree.com/2018/01/'> January 2018</option><option
value='http://www.naaree.com/2017/12/'> December 2017</option><option
value='http://www.naaree.com/2017/11/'> November 2017</option><option
value='http://www.naaree.com/2017/10/'> October 2017</option><option
value='http://www.naaree.com/2017/09/'> September 2017</option><option
value='http://www.naaree.com/2017/08/'> August 2017</option><option
value='http://www.naaree.com/2017/07/'> July 2017</option><option
value='http://www.naaree.com/2017/06/'> June 2017</option><option
value='http://www.naaree.com/2017/05/'> May 2017</option><option
value='http://www.naaree.com/2017/04/'> April 2017</option><option
value='http://www.naaree.com/2017/03/'> March 2017</option><option
value='http://www.naaree.com/2017/02/'> February 2017</option><option
value='http://www.naaree.com/2017/01/'> January 2017</option><option
value='http://www.naaree.com/2016/12/'> December 2016</option><option
value='http://www.naaree.com/2016/11/'> November 2016</option><option
value='http://www.naaree.com/2016/10/'> October 2016</option><option
value='http://www.naaree.com/2016/09/'> September 2016</option><option
value='http://www.naaree.com/2016/08/'> August 2016</option><option
value='http://www.naaree.com/2016/07/'> July 2016</option><option
value='http://www.naaree.com/2016/06/'> June 2016</option><option
value='http://www.naaree.com/2016/05/'> May 2016</option><option
value='http://www.naaree.com/2016/04/'> April 2016</option><option
value='http://www.naaree.com/2016/03/'> March 2016</option><option
value='http://www.naaree.com/2016/01/'> January 2016</option><option
value='http://www.naaree.com/2015/12/'> December 2015</option><option
value='http://www.naaree.com/2015/11/'> November 2015</option><option
value='http://www.naaree.com/2015/10/'> October 2015</option><option
value='http://www.naaree.com/2015/09/'> September 2015</option><option
value='http://www.naaree.com/2015/08/'> August 2015</option><option
value='http://www.naaree.com/2015/07/'> July 2015</option><option
value='http://www.naaree.com/2014/10/'> October 2014</option><option
value='http://www.naaree.com/2014/03/'> March 2014</option><option
value='http://www.naaree.com/2013/12/'> December 2013</option><option
value='http://www.naaree.com/2013/11/'> November 2013</option><option
value='http://www.naaree.com/2013/10/'> October 2013</option><option
value='http://www.naaree.com/2013/09/'> September 2013</option><option
value='http://www.naaree.com/2013/08/'> August 2013</option><option
value='http://www.naaree.com/2013/07/'> July 2013</option><option
value='http://www.naaree.com/2013/06/'> June 2013</option><option
value='http://www.naaree.com/2013/05/'> May 2013</option><option
value='http://www.naaree.com/2013/04/'> April 2013</option><option
value='http://www.naaree.com/2013/03/'> March 2013</option><option
value='http://www.naaree.com/2013/02/'> February 2013</option><option
value='http://www.naaree.com/2013/01/'> January 2013</option><option
value='http://www.naaree.com/2012/12/'> December 2012</option><option
value='http://www.naaree.com/2012/11/'> November 2012</option><option
value='http://www.naaree.com/2012/10/'> October 2012</option><option
value='http://www.naaree.com/2012/09/'> September 2012</option><option
value='http://www.naaree.com/2012/08/'> August 2012</option><option
value='http://www.naaree.com/2012/07/'> July 2012</option><option
value='http://www.naaree.com/2012/06/'> June 2012</option><option
value='http://www.naaree.com/2012/05/'> May 2012</option><option
value='http://www.naaree.com/2012/04/'> April 2012</option><option
value='http://www.naaree.com/2012/03/'> March 2012</option><option
value='http://www.naaree.com/2012/02/'> February 2012</option><option
value='http://www.naaree.com/2012/01/'> January 2012</option><option
value='http://www.naaree.com/2011/12/'> December 2011</option><option
value='http://www.naaree.com/2011/11/'> November 2011</option><option
value='http://www.naaree.com/2011/10/'> October 2011</option><option
value='http://www.naaree.com/2011/09/'> September 2011</option><option
value='http://www.naaree.com/2011/08/'> August 2011</option><option
value='http://www.naaree.com/2011/07/'> July 2011</option><option
value='http://www.naaree.com/2011/06/'> June 2011</option><option
value='http://www.naaree.com/2011/05/'> May 2011</option><option
value='http://www.naaree.com/2011/04/'> April 2011</option><option
value='http://www.naaree.com/2011/03/'> March 2011</option><option
value='http://www.naaree.com/2011/02/'> February 2011</option><option
value='http://www.naaree.com/2018/04/'> 0</option></select> </aside><aside
id="search-3" class="widget widget_search"><form
role="search" method="get" class="form-search" action="http://www.naaree.com/"><div
class="input-group"> <label
class="screen-reader-text" for="s">Search for:</label> <input
type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" /> <span
class="input-group-btn"> <button
type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span
class="glyphicon glyphicon-search"></span></button> </span></div></form></aside><aside
id="text-34" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9903562269363632"
data-ad-slot="8671375754"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside
id="custom_html-6" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h3><span>Interesting Websites</span></h3><ul><li>Unlimited Downloads from more than 30 filehosts! <a
href="https://premiumlinkgenerator.com/"  target="_blank">Visit us at</a> Premiumlinkgenerator.com</li><li><a
href="https://webtrafficgeeks.org/" target="_blank">Order website traffic</a> from the best quality traffic provider.</li><li>Get the latest promo codes from over 40 shops! Visit <a
href="https://mrdiscountcode.hk/" target="_blank">mrdiscountcode.hk</a>.</li><li>Enjoy all the amazing voucher codes and save expenses! Visit <a
href="https://promocode.com.ph/" target="_blank">promocode.com.ph</a>.</li><li>Buy from trusted <a
href="https://buywebtrafficexperts.com/" target="_blank">quality traffic seller</a> and see your website grow!</li><li>Choose from the best rated <a
href="https://buywebsitetrafficreviews.org/" target="_blank">website traffic sellers</a> through in-depth reviews.</li><li>Get great discounts from Australia's best online coupon website. Visit <a
href="https://mrpromocode.com.au/" target="_blank">mrpromocode.com.au</a>.</li><li>Boost your website using the best and affordable web traffic provider. Visit <a
href="https://ultimatewebtraffic.com/" target="_blank">ultimatewebtraffic.com</a>.</li><li>Subscribe to our newsletter and get your daily <a
href="https://savepedia.co.nz/" target="_blank">discount guides </a> and save money on your next purchase!</li><li>Great saving everyday using discount codes from more than 40 shops online! Visit <a
href="https://couponcode.ng/" target="_blank">couponcode.ng</a>.</li></ul></div></aside><aside
id="text-42" class="widget widget_text"><h3 class="gt-widget-title"><span>Top 100 Women Blogs</span></h3><div
class="textwidget"><a
href="http://blog.feedspot.com/women_blogs/" title="Women blogs" target="_blank"><img
src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/04/Women-transparent_216px.png" ></img></a></div> </aside></div></div></div></div></div><div
id="footer-area"><div
class="container footer-inner"><div
class="row"></div></div><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="site-info container"><p>Copyright &copy; 2018 <a
href="http://www.naaree.com/"><strong>Naaree.com &ndash; Women At Work | Indian Woman's Magazine</strong></a>. All Rights Reserved.</p><p>Disclaimer: Please assume that all links on this website are affiliate links | Website Design by <strong><a
href="http://www.raghwendra.com/" target="_blank" title="Raghwendra Web Services - Brand Website Design &amp; Development">Raghwendra Web Services</a></strong></p></div><div
class="scroll-to-top"><i
class="fa fa-angle-up"></i></div> </footer></div></div> <script type="text/javascript">jQuery(document).ready(function($){if($(window).width()>=767){$('.navbar-nav > li.menu-item > a').click(function(){if($(this).attr('target')!=='_blank'){window.location=$(this).attr('href');}else{var win=window.open($(this).attr('href'),'_blank');win.focus();}});}});</script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='450b5314c7a91b445abeb9b11832705802d1f42d1bc2256add627e0432cfa172';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type='text/javascript'>/*<![CDATA[*/r3f5x9JS=escape(document['referrer']);hf4N='4a96871206375f9d95deae8b5382dd41';hf4V='9dbee5618b955b2feb3565d8da8b03e9';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});/*]]>*/</script> <script type="text/javascript" src="http://www.naaree.com/wp-content/cache/minify/ef3ca.js"></script> <div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=775599155896712&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>  <script type="text/javascript" src="http://www.naaree.com/wp-content/cache/minify/833ac.js"></script> </body></html>