<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)</title>
<!-- Squirrly SEO Plugin 8.3.31, visit: https://plugin.squirrly.co/ -->
<meta name="description" content="From numerous interviews of centurions, you start to see a theme: they seem content. From this wealth of information, we can form the following nine lessons." />
<meta name="keywords" content="Life Lessons Articles,Life Lessons Blog,Life Lessons Everyone Should Know,Life Lessons From 100-Year Olds,Life Lessons Learned,Life Lessons Stories,Life Lessons To Live By" />
<link rel="canonical" href="https://www.naaree.com/life-lessons-to-live-by/" />
<link rel="alternate" type="application/rss+xml" href="https://www.naaree.com/sitemap.xml" />
<link rel="shortcut icon" href="https://www.naaree.com/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://www.naaree.com/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.naaree.com/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.naaree.com/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.naaree.com/touch-icon152.png" />
<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="Naaree Admin" />
<meta name="dc.title" content="Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)" />
<meta name="dc.description" content="From numerous interviews of centurions, you start to see a theme: they seem content. From this wealth of information, we can form the following nine lessons." />
<meta name="dc.date.issued" content="2018-08-03" />
<meta property="og:url" content="https://www.naaree.com/life-lessons-to-live-by/" />
<meta property="og:title" content="Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)" />
<meta property="og:description" content="From numerous interviews of centurions, you start to see a theme: they seem content. From this wealth of information, we can form the following nine lessons." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.naaree.com/wp-content/uploads/2018/08/Life-Lessons-To-Live-By-From-100-Year-Olds.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="Naaree.com - Women At Work | Indian Woman&#039;s Magazine" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2018-08-03 00:59:53" />
<meta property="article:modified_time" content="2018-08-03 01:11:25" />
<meta property="article:section" content="Inspirational" />
<meta property="article:publisher" content="https://www.facebook.com/NaareeWomenAtWork" />
<meta property="twitter:url" content="https://www.naaree.com/life-lessons-to-live-by/" />
<meta property="twitter:title" content="Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)" />
<meta property="twitter:description" content="From numerous interviews of centurions, you start to see a theme: they seem content. From this wealth of information, we can form the following nine lessons." />
<meta property="twitter:image" content="https://www.naaree.com/wp-content/uploads/2018/08/Life-Lessons-To-Live-By-From-100-Year-Olds.jpg" />
<meta property="twitter:creator" content="@naareeindia" />
<meta property="twitter:site" content="@naareeindia" />
<meta property="twitter:domain" content="Naaree.com - Women At Work | Indian Woman&#039;s Magazine" />
<meta property="twitter:card" content="summary_large_image" />
<meta name="alexaVerifyID" content="WV2pOnROrqkAE5YJ-GUvxHoEErM" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-15273345-9', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/www.naaree.com\/life-lessons-to-live-by\/","url":"https:\/\/www.naaree.com\/life-lessons-to-live-by\/","name":"Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should","headline":"From numerous interviews of centurions, you start to see a theme: they seem content. From this wealth of","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.naaree.com\/life-lessons-to-live-by\/"},"thumbnailUrl":"https:\/\/www.naaree.com\/wp-content\/uploads\/2018\/08\/Life-Lessons-To-Live-By-From-100-Year-Olds.jpg","datePublished":"2018-08-03T00:59:53+00:00","dateModified":"2018-08-03T01:11:25+00:00","image":{"@type":"ImageObject","url":"https:\/\/www.naaree.com\/wp-content\/uploads\/2018\/08\/Life-Lessons-To-Live-By-From-100-Year-Olds.jpg","height":"500","width":"700"},"author":{"@type":"Person","url":"http:\/\/www.naaree.com","name":"Naaree Admin"},"publisher":{"@type":"Organization","url":"https:\/\/www.naaree.com\/life-lessons-to-live-by\/","name":"Naaree.com","logo":{"@type":"ImageObject","url":"http:\/\/www.naaree.com\/wp-content\/uploads\/2011\/12\/naaree_small.png"},"description":"Naaree is an online magazine for career and business women in India."}}</script>
<!-- /Squirrly SEO Plugin -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.naaree.com/xmlrpc.php">
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9903562269363632",
enable_page_level_ads: true
});
</script>
<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
p._pcq = p._pcq || [];
p._pcq.push(['_currentTime', Date.now()]);
s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
s.src = 'https://cdn.pushcrew.com/js/b930d38d5c4caa4fdce912ce92cfece2.js';
h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="publisher" href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.naaree.com\/","sameAs":["https:\/\/www.facebook.com\/NaareeWomenAtWork","https:\/\/www.linkedin.com\/groups\/3936323","https:\/\/plus.google.com\/b\/109114140280956733535\/+NaareeIndia\/posts","https:\/\/twitter.com\/naareeindia"],"@id":"#person","name":"Priya Florence Shah"}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.naaree.com/life-lessons-to-live-by/amp/" /><link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naaree.com - Women At Work | Indian Woman&#039;s Magazine &raquo; Feed" href="https://www.naaree.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naaree.com - Women At Work | Indian Woman&#039;s Magazine &raquo; Comments Feed" href="https://www.naaree.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naaree.com - Women At Work | Indian Woman&#039;s Magazine &raquo; Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know) Comments Feed" href="https://www.naaree.com/life-lessons-to-live-by/feed/" />
<link rel='stylesheet' id='apsp-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=93e8536823379cc44cfb147fd3024a42' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='apsp-frontend-css-css'  href='https://www.naaree.com/wp-content/plugins/accesspress-pinterest/css/frontend.css?ver=3.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sparkling-bootstrap-css'  href='https://www.naaree.com/wp-content/themes/naaree/inc/css/bootstrap.min.css?ver=93e8536823379cc44cfb147fd3024a42' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sparkling-icons-css'  href='https://www.naaree.com/wp-content/themes/naaree/inc/css/font-awesome.min.css?ver=93e8536823379cc44cfb147fd3024a42' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.naaree.com/wp-content/cache/wpfc-minified/fd0ewpit/2eawf.css" media="all"/>
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=93e8536823379cc44cfb147fd3024a42' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='sparkling-style-css'  href='https://www.naaree.com/wp-content/themes/naaree/style.css?ver=93e8536823379cc44cfb147fd3024a42' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='popup-maker-site-css'  href='//www.naaree.com/wp-content/uploads/pum/pum-site-styles.css?generated=1531110881&#038;ver=1.7.29' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.naaree.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.naaree.com/wp-content/cache/wpfc-minified/12bf60d0/2eawf.css" media="all"/>
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<!-- <link rel='stylesheet' id='frontend.min.css-css'  href='https://www.naaree.com/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8331' type='text/css' media='all' /> -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.naaree.com/wp-content/cache/wpfc-minified/fanvvnf/2eawf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.naaree.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.naaree.com/wp-content/cache/wpfc-minified/fopvv8fh/2eawf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/themes/naaree/inc/js/modernizr.min.js?ver=93e8536823379cc44cfb147fd3024a42'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/themes/naaree/inc/js/bootstrap.min.js?ver=93e8536823379cc44cfb147fd3024a42'></script> -->
<!-- <script type='text/javascript' src='https://www.naaree.com/wp-content/themes/naaree/inc/js/functions.min.js?ver=93e8536823379cc44cfb147fd3024a42'></script> -->
<link rel='https://api.w.org/' href='https://www.naaree.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naaree.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naaree.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.naaree.com/?p=7435' />
<link rel="alternate" type="application/json+oembed" href="https://www.naaree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naaree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="775599155896712"/>			<meta property="fb:pages" content="192673744103213" />
<meta property="ia:markup_url" content="https://www.naaree.com/life-lessons-to-live-by/?ia_markup=1" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.naaree.com/?wordfence_lh=1&hid=967ACF553859E60F38CD42437D4A7A7D');
</script><script type="text/javascript">
window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
window._wp_rp_wp_ajax_url = "https://www.naaree.com/wp-admin/admin-ajax.php";
window._wp_rp_plugin_version = '3.6.4';
window._wp_rp_post_id = '7435';
window._wp_rp_num_rel_posts = '4';
window._wp_rp_thumbnails = true;
window._wp_rp_post_title = 'Top+9+Life+Lessons+To+Live+By+From+100-Year+Olds+%28That+Everyone+Should+Know%29';
window._wp_rp_post_tags = ['life+lessons+everyone+should+k', 'life+lessons+learned', 'life+lessons+to+live+by', 'life+lessons+blog', 'life+lessons+from+100-year+old', 'life+lessons+stories', 'life+lessons+articles', 'inspirational', 'psychology', 'stress+management', 'positive+attitude', 'self+improvement', 'women%27s+interests', 'ladi', 'dr', 'life', 'advic', 'love', 'interview', 'memori', 'librari', 'video', 'happi', 'live', 'centurion', 'theme', 'top', 'greg'];
window._wp_rp_promoted_content = true;
</script>
<!-- <link rel="stylesheet" href="https://www.naaree.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" /> -->
<link rel="stylesheet" type="text/css" href="//www.naaree.com/wp-content/cache/wpfc-minified/llfo7whw/2eawf.css" media="all"/>
<style type="text/css"></style><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><link rel="apple-touch-icon-precomposed" href="https://www.naaree.com/wp-content/uploads/2016/08/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.naaree.com/wp-content/uploads/2016/08/favicon.png" />
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<meta name="p:domain_verify" content="ef739cdd0cc20a58b0be7123fd4a23c0"/>
<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7435 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<!--<div class="gt-topheader">
<div class="row">
<div class="col-sm-6 gthideonmobile">
<ul id="menu-main-nav" class="gt-topmenu"><li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://www.naaree.com/about-us/">About Us</a></li>
<li id="menu-item-7339" class="popmake-7330 menu-item menu-item-type-post_type menu-item-object-page menu-item-7339"><a href="https://www.naaree.com/subscribe/">Download My Ebook</a></li>
<li id="menu-item-5578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5578"><a href="https://www.naaree.com/advertise/">Work With Us</a></li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204"><a href="https://www.naaree.com/write-for-us/">Write For Us</a></li>
</ul>                    </div>
<div class="col-sm-6 gt-alignright">
<ul class="gt-socialicons">
<li class="facebook"><a href="" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i>
</a></li>   
<li class="twitter"><a href="" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li> 
<li class="googleplus"><a href="" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Google+"><i class="fa fa-google-plus" aria-hidden="true"></i>
</a></li> 
<li class="linkedin"><a href="" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Linkedin"><i class="fa fa-linkedin" aria-hidden="true"></i>
</a></li>   
<li class="rssfeed"><a href="" target="_blank" data-toggle="tooltip" data-placement="bottom" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i>
</a></li>                  
</ul>
</div>
</div>
</div>-->
<div class="gt-middleheader">
<div class="row">
<div class="col-sm-3">
<div id="logo">
<a href="https://www.naaree.com/"><img src="https://www.naaree.com/wp-content/uploads/2016/08/logo.jpg"  height="72" width="208" alt="Naaree.com &#8211; Women At Work | Indian Woman&#039;s Magazine"/></a>
</div><!-- end of #logo -->
</div>
<div class="col-sm-9 gt-alignright">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Naaree Top Banner -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9903562269363632"
data-ad-slot="3602782443"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="amp-wp-content amp_cb_module amp_cb_text"><div class="amp_module_title"><span></span></div><div class="amp_cb_text_content"></div></div></aside>                                            </div>
</div>
</div>
<div class="gt-bottomheader">
<nav class="navbar navbar-default " role="navigation">
<div class="row">
<div class="col-sm-7">
<div class="navbar-header">
<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>                    
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-nav-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a title="About Us" href="https://www.naaree.com/about-us/">About Us</a></li>
<li class="popmake-7330 menu-item menu-item-type-post_type menu-item-object-page menu-item-7339"><a title="Download My Ebook" href="https://www.naaree.com/subscribe/">Download My Ebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5578"><a title="Work With Us" href="https://www.naaree.com/advertise/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204"><a title="Write For Us" href="https://www.naaree.com/write-for-us/">Write For Us</a></li>
</ul></div> 
</div>  
<div class="col-sm-5 gt-alignright">
<ul class="gt-socialicons">
<li class="facebook"><a href="http://www.facebook.com/NaareeWomenAtWork" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i>
</a></li>   
<li class="twitter"><a href="http://twitter.com/naareeindia" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li> 
<li class="linkedin"><a href="https://www.linkedin.com/grp/home?gid=3936323" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Linkedin"><i class="fa fa-linkedin" aria-hidden="true"></i>
</a></li>  
<li class="googleplus"><a href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Google+"><i class="fa fa-google-plus" aria-hidden="true"></i>
</a></li> 
<li class="rssfeed"><a href="https://www.naaree.com/feed/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i>
</a></li>                  
</ul>  
</div>   
</div>                
</nav>
</div>        
</div>
</header>
<!-- #masthead -->
<div id="content" class="site-content">
<div class="top-section">
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-8">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-7435" class="post-7435 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-positive-attitude category-psychology category-self-improvement category-stress-management category-womens-interests tag-life-lessons-articles tag-life-lessons-blog tag-life-lessons-everyone-should-know tag-life-lessons-from-100-year-olds tag-life-lessons-learned tag-life-lessons-stories tag-life-lessons-to-live-by">
<div class="gtfeaturedimg">
<div class="gtdatefeatured"><span class="gtdatefield">03</span><span class="gtmonthfield">Aug</span><span class="gtyearfield">2018</span></div>
<img width="750" height="410" src="https://www.naaree.com/wp-content/uploads/2018/08/Life-Lessons-To-Live-By-From-100-Year-Olds-750x410.jpg" class="single-featured wp-post-image" alt="Life Lessons To Live By From 100-Year Olds" />    </div>
<div class="post-inner-content">
<header class="entry-header page-header">
<h1 class="entry-title ">Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)</h1>
<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i> <a href="https://www.naaree.com/life-lessons-to-live-by/" rel="bookmark"><time class="entry-date published" datetime="2018-08-03T00:59:53+00:00">August 3, 2018</time><time class="updated" datetime="2018-08-03T01:11:25+00:00">August 3, 2018</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://www.naaree.com/author/admin/">Naaree Admin</a></span></span>
<span class="cat-links"><i class="fa fa-folder-open-o"></i>
<a href="https://www.naaree.com/category/inspirational/" rel="category tag">Inspirational</a>, <a href="https://www.naaree.com/category/positive-attitude/" rel="category tag">Positive Attitude</a>, <a href="https://www.naaree.com/category/psychology/" rel="category tag">Psychology</a>, <a href="https://www.naaree.com/category/self-improvement/" rel="category tag">Self Improvement</a>, <a href="https://www.naaree.com/category/stress-management/" rel="category tag">Stress Management</a>, <a href="https://www.naaree.com/category/womens-interests/" rel="category tag">Women's Interests</a>				</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://www.naaree.com/life-lessons-to-live-by/" data-a2a-title="Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><em>By Greg Thurston, Creator of <a href="https://www.naaree.com/mindcleanse" target="_blank" rel="noopener">7 Minute Mindfulness</a></em></p>
<p>Watching videos of centurions, you start to see a theme: they seem content. That might be shocking to younger people, especially anyone who fears old age. Maybe we fear missing out on opportunities in life and worry that we&#8217;ll find ourselves too old to do things.</p>
<p>But we have many interviews of people 100 and older, and they love to share about their lives and offer advice to the rest of us.  Dr Mercola (of the Mercola Video Library) interviewed three centurions for this very information, and many other people have as well.</p>
<p>Quite a few of us (more now than ever) have relatives or know someone who is 100 or over.  One lady I know who is 104 is full of sassy attitude and enjoys talking to people.</p>
<p>From this wealth of information, we can form the following nine lessons.</p>
<h3><strong>1. Happiness comes from what we do</strong></h3>
<p>At 100 years old, or older, people don&#8217;t seem to sit around and smile about the things they accumulated in life.  Rather, it&#8217;s more about their life experiences. Happy memories can go a long ways toward happiness later on!</p>
<p>One man over 100 years old said he did all he wanted to do. Now he wants to be helpful and keep going. &#8220;I have so many beautiful memories,&#8221; said a woman over 100. &#8220;I got to do all the things I wanted to.&#8221;</p>
<p>That tells us to jump in and live life &#8211; remember that it&#8217;s about really living and making memories with people we love.</p>
<p>Science backs this up as well. We know people derive more happiness that is long-term from experiences such as vacations rather than from possessions.</p>
<h3><strong>2. Happiness comes from a positive attitude and optimism</strong></h3>
<p>People over 100 seem to remember life through rose-tinted glasses, making it sound like an adventure even through hard times, like war.</p>
<p>&#8220;I&#8217;ve always been lucky,&#8221; says one centurion despite living through 2 great wars! She also talked about how &#8220;everything makes me happy. I love talking to people&#8230; going shopping.&#8221;</p>
<p>Common advice from people who are doing well at 100 is to &#8220;Decide to be content.&#8221; Others say, &#8220;Don&#8217;t chase happiness. Just be satisfied.&#8221;</p>
<p>Deciding life is good changes our perception and makes life better, and apparently, it helps you live much longer!</p>
<h3><strong>3. Happiness comes from living in the NOW</strong></h3>
<p>Age is only a number. You live for the day and keep going. This is wisdom from someone with a very long past-but they enjoy the present.</p>
<p>The past is the past; we can&#8217;t change it. But we can rob ourselves of our present happiness and good emotional health by hanging onto old regrets, grudges, and pain.</p>
<p>To experience the ultimate feelings of inner calm and living in the now, I highly recommend that you follow this link&#8230;</p>
<p><strong><a href="https://www.naaree.com/mindcleanse" target="_blank" rel="noopener">Click Here To Discover 7 Minute Mindfulness</a>. </strong>You&#8217;ll gain inner peace, happiness and feel &#8216;uncluttered&#8217; in your life.</p>
<h3><strong>4. Love and Partnership is critical for long life</strong></h3>
<p>Centurions often talk about their &#8220;good&#8221; marriage, all their happy memories, and all their good times together. It&#8217;s another area where they might be applying rose-tinted glasses, but it&#8217;s apparent that they got emotional support and felt like they have a life partner.</p>
<p>They also say that people today give up too easily these days-so there was hard work involved, but at the end of their life that part isn&#8217;t really important anymore.</p>
<p>&#8220;Being happily married and happy in general is the remedy for all illness.&#8221;</p>
<p>We don&#8217;t have studies on how marriage or long-term relationships affect lifespan, but you don&#8217;t have to be a scientist to take note: centurions all speak about their decades-long marriage with a smile on their face.</p>
<p>Even people who have been widowed for a few decades say they have many, many warm memories about their married life, and that still makes them happy.</p>
<h3><strong>5. Eat natural, real food to feel good and live long</strong></h3>
<p>Many people who are 100 say they feel strong and like they&#8217;re 69 or 79. These are the people who stay active physically and mentally and have a lot to share with other people.</p>
<p>Many people over 100 talk about eating fresh food that they grew themselves. And older people will tell you over and over: eat in moderation!</p>
<h3><strong>6. Learn to adapt for a better and longer life</strong></h3>
<p>&#8220;Life goes on regardless&#8221; is a common theme. People who live well into old age understand that there is hardship in life but they know life goes on and they must too.</p>
<p>If you live 7, 8, 9, 10 or more decades, you&#8217;re going to see a lot of change. People who adapt and change with the times do better. It&#8217;s part of having a positive attitude-they&#8217;re excited for new opportunities instead of fearing change.</p>
<h3><strong>7. Help others</strong></h3>
<p>Helping others is one way to build relationships and connections, and it makes you feel great. It&#8217;s another common theme among people who live to be over 100.</p>
<p>Being kind and helping others gives you a sense of purpose too, and it fights depression and anxiety. Not only that, it&#8217;s a way of staying active and productive after you retire.</p>
<p>It&#8217;s a win-win for everyone involved, and being older and retired can mean having more time for volunteering.</p>
<h3><strong>8. Keep learning</strong></h3>
<p>Older people will advise getting a good education to help you go far in life, and science has shown that people with a Bachelor&#8217;s degree actually do live about a decade longer than people who don&#8217;t have one. (From the U.S. Centers for Disease and Control Prevention)</p>
<p>Older people will tell you to keep learning all through life, both in and out of school.</p>
<p>Be curious &#8211; it makes life more interesting and fun. And it helps you stay engaged with life and the changing technology and times. That helps you adapt too.</p>
<h3><strong>9. Practice Mindfulness</strong></h3>
<p>People over 100 tend to live in the moment as it comes, rather than worrying about plans, regrets, and getting caught up in pressure and worry.</p>
<p>They cherish special time with family and friends, the colours and smell of a new flower in spring, or the feel of the grass on their feet.</p>
<p>When life is enjoyed in the moment, it&#8217;s just better&#8230;</p>
<p>&#8230;And people who live in the moment more tend to live longer, happier lives!</p>
<p>For the ultimate experience of mindfulness, I highly recommend that you check out <strong><a href="https://www.naaree.com/mindcleanse" target="_blank" rel="noopener">7 Minute Mindfulness</a>. </strong>This method will make your mind as calm as water&#8230;</p>
<p>I&#8217;m talking about a method that will allow you to sink into relaxation, and feel abundantly positive and happy within minutes&#8230; It will fill your life with joy and satisfaction&#8230; And teach you how to easily defeat any life problems that you may be facing. And it only takes 7 minutes!</p>
<p>Follow this link: <strong><a href="https://www.naaree.com/mindcleanse" target="_blank" rel="noopener">7 Minute Mindfulness</a>. </strong>Actively practicing mindfulness is one of the best things you can do for yourself.</p>
<p>When we disconnect from the mental chatter (the past, future, worry, expectations and judgements), we are able to approach life with greater perspective &#8211; we tend to see the opportunities, instead of carrying around the weight of worry and mental baggage.</p>
<p>There&#8217;s a wealth of research on the long term and short term health benefits of mindfulness, including boosting your immune system, preventing cellular ageing, and reducing the likelihood of age-related diseases. (<em>Source: UCLA</em>)</p>
<p>If you&#8217;d like to disconnect from the mental chatter but don&#8217;t have time for long drawn out meditation, then try <strong><a href="https://www.naaree.com/mindcleanse" target="_blank" rel="noopener">7 Minute Mindfulness</a></strong>. In just 7 minutes you can release the stress that builds up, wipe away the mental chatter, and relax your mind and body&#8230; so you can enjoy a long and prosperous life!</p>
<p style="text-align: center;"><img src="https://www.naaree.com/wp-content/uploads/2018/08/Life-Lessons-To-Live-By-683x1024.jpg" alt="Life Lessons To Live By From 100-Year Olds" data-pin-media="https://www.naaree.com/wp-content/uploads/2018/08/Life-Lessons-To-Live-By.jpg" data-pin-description="Watching videos of centurions, you start to see a theme: they seem content. Dr. Mercola interviewed three centurions and many other people have as well. From this wealth of information, we can form the following nine lessons. Life Lessons To Live By | Life Lessons From 100-Year Olds #lifelessons #centurions" data-pin-url="https://www.naaree.com/life-lessons-to-live-by/" data-pin-id="" /></p>
<script async data-uid="f34e63a06f" src="https://f.convertkit.com/f34e63a06f/f39de379fa.js"></script>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-7066" data-post-type="none" ><a href="https://www.naaree.com/loving-yourself-celebrating-successes/" class="wp_rp_thumbnail"><img src="https://www.naaree.com/wp-content/uploads/2018/05/adult-blur-celebration-787961-150x150.jpg" alt="Loving Yourself, Celebrating Your Successes" width="150" height="150" /></a><a href="https://www.naaree.com/loving-yourself-celebrating-successes/" class="wp_rp_title">Loving Yourself, Celebrating Your Successes</a></li><li data-position="1" data-poid="in-15" data-post-type="none" ><a href="https://www.naaree.com/empower-yourself-take-responsibility-for-your-life/" class="wp_rp_thumbnail"><img src="https://www.naaree.com/wp-content/uploads/2011/02/Empower-Yourself-150x150.jpg" alt="Empower Yourself: Take Responsibility For Your Life" width="150" height="150" /></a><a href="https://www.naaree.com/empower-yourself-take-responsibility-for-your-life/" class="wp_rp_title">Empower Yourself: Take Responsibility For Your Life</a></li><li data-position="2" data-poid="in-1907" data-post-type="none" ><a href="https://www.naaree.com/women-confidence-tips/" class="wp_rp_thumbnail"><img src="https://www.naaree.com/wp-content/uploads/2011/07/confidence-woman-150x150.jpg" alt="Confidence For Women: 6 Tips To Rocking Your Confidence" width="150" height="150" /></a><a href="https://www.naaree.com/women-confidence-tips/" class="wp_rp_title">Confidence For Women: 6 Tips To Rocking Your Confidence</a></li><li data-position="3" data-poid="in-4816" data-post-type="none" ><a href="https://www.naaree.com/emotional-stress-relief-tips-healing/" class="wp_rp_thumbnail"><img src="https://www.naaree.com/wp-content/uploads/2015/08/meditation-567593_640-150x150.jpg" alt="Emotional Stress Relief: 7 Tips for Healing" width="150" height="150" /></a><a href="https://www.naaree.com/emotional-stress-relief-tips-healing/" class="wp_rp_title">Emotional Stress Relief: 7 Tips for Healing</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://www.naaree.com/life-lessons-to-live-by/" data-a2a-title="Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.naaree.com/life-lessons-to-live-by/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.naaree.com/life-lessons-to-live-by/" data-numposts="100" data-width="100%" data-colorscheme="light"></div><p>Powered by <a href="http://peadig.com/wordpress-plugins/facebook-comments/">Facebook Comments</a></p>					</div><!-- .entry-content -->
<footer class="entry-meta">
<!-- tags -->
<div class="tagcloud">
<a href="https://www.naaree.com/tag/life-lessons-articles/">Life Lessons Articles</a> <a href="https://www.naaree.com/tag/life-lessons-blog/">Life Lessons Blog</a> <a href="https://www.naaree.com/tag/life-lessons-everyone-should-know/">Life Lessons Everyone Should Know</a> <a href="https://www.naaree.com/tag/life-lessons-from-100-year-olds/">Life Lessons From 100-Year Olds</a> <a href="https://www.naaree.com/tag/life-lessons-learned/">Life Lessons Learned</a> <a href="https://www.naaree.com/tag/life-lessons-stories/">Life Lessons Stories</a> <a href="https://www.naaree.com/tag/life-lessons-to-live-by/">Life Lessons To Live By</a> 
</div>
<!-- end tags -->
</footer><!-- .entry-meta -->
</div>
</article><!-- #post-## -->
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/life-lessons-to-live-by/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.naaree.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>
</div><!-- #respond -->
</div><!-- #comments -->
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="https://www.naaree.com/loans-woman-owned-business-india/" rel="prev"><i class="fa fa-chevron-left"></i> 5 Small Business Loans For Woman Owned Business In India</a></div>		</div><!-- .nav-links -->
</nav><!-- .navigation -->
</main><!-- #main -->
</div><!-- #primary -->
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
<div class="well">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="gt-widget-title"><span>Channels</span></h3><div class="menu-channels-container"><ul id="menu-channels" class="menu"><li id="menu-item-7338" class="popmake-7330 menu-item menu-item-type-post_type menu-item-object-page menu-item-7338"><a href="https://www.naaree.com/subscribe/">Download My Ebook</a></li>
<li id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.naaree.com/category/women-achievers/">Women Achievers</a></li>
<li id="menu-item-5906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5906"><a href="https://www.naaree.com/category/womens-interests/">Women&#8217;s Interests</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.naaree.com/category/women-in-business/">Women In Business</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://www.naaree.com/category/career-women/">Career Women</a></li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://www.naaree.com/category/work-at-home/">Work At Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="https://www.naaree.com/category/womens-issues/">Women&#8217;s Issues</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866"><a href="https://www.naaree.com/category/stress-management/">Stress Management</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153"><a href="https://www.naaree.com/category/self-improvement/">Self Improvement</a></li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a href="https://www.naaree.com/category/money-for-women/">Money For Women</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865"><a href="https://www.naaree.com/category/relationships/">Relationships</a></li>
<li id="menu-item-5891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5891"><a href="https://www.naaree.com/category/motherhood-parenting/">Motherhood</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.naaree.com/category/fashion-style/">Fashion Style</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2292"><a href="https://www.naaree.com/category/home-and-living/">Home And Living</a></li>
<li id="menu-item-7299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7299"><a href="https://www.naaree.com/category/recipes/">Recipes</a></li>
<li id="menu-item-5910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5910"><a href="https://www.naaree.com/category/health-wellness/">Health Wellness</a></li>
<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="https://www.naaree.com/category/spirituality/">Spirituality</a></li>
<li id="menu-item-2293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2293"><a href="https://www.naaree.com/category/inspirational/">Inspirational</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.naaree.com/category/travel-tips/">Travel Tips</a></li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height=320
type="adsense"
data-ad-client="ca-pub-9903562269363632"
data-ad-slot="8767371019"
data-auto-format="rspv"
data-full-width>
<div overflow></div>
</amp-ad></div></aside><aside id="text-11" class="widget widget_text"><h3 class="gt-widget-title"><span>Connect with us</span></h3>			<div class="textwidget"><ul class="gt-sidesocial">
<li><a href="https://www.facebook.com/NaareeWomenAtWork" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2016/08/icon-facebook.png" alt="" title=""/></a></li>
<li><a href="https://twitter.com/naareeindia" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2016/08/icon-twitter.png" alt="" title=""/></a></li>
<li><a href="https://www.linkedin.com/grp/home?gid=3936323" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2016/08/icon-linkedin.png" alt="" title=""/></a></li>
<li><a href="https://plus.google.com/b/109114140280956733535/+NaareeIndia/posts" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2016/08/icon-googleplus.png" alt="" title=""/></a></li>
<li><a href="https://www.naaree.com/feed/" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2016/08/icon-rss-feed.png" alt="" title=""/></a></li>
</ul></div>
</aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><h3 class="gt-widget-title"><span>Buy my book</span></h3><div class="textwidget custom-html-widget"><div align="center"><a href='https://amzn.to/2mL2Qup' target="_blank" title='Step Into Your Feminine Power'><img src='https://www.naaree.com/wp-content/uploads/2018/07/feminine-power-300.jpg' /></a></div>
</div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.unexplainablestore.com/coupon.php?a=15562" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2018/07/banner9.jpg" /></a></div></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Naaree Sidebar Top -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9903562269363632"
data-ad-slot="1148108959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align="center"><div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/NaareeWomenAtWork" width="350" show_faces="true" border_color="" stream="false" header="true"></fb:like-box></div><br></div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="gt-widget-title"><span>Recent Posts</span></h3>		<ul>
<li>
<a href="https://www.naaree.com/life-lessons-to-live-by/">Top 9 Life Lessons To Live By From 100-Year Olds (That Everyone Should Know)</a>
</li>
<li>
<a href="https://www.naaree.com/loans-woman-owned-business-india/">5 Small Business Loans For Woman Owned Business In India</a>
</li>
<li>
<a href="https://www.naaree.com/heart-healthy-foods-diet/">10 Heart Healthy Foods You Need To Add To Your Diet</a>
</li>
<li>
<a href="https://www.naaree.com/lessons-sheryl-sandberg-overcome-setback/">3 Life-Changing Lessons From Sheryl Sandberg To Overcome Any Setback</a>
</li>
<li>
<a href="https://www.naaree.com/packing-guide-women-travelling-india/">Essential Packing Guide For Women Travelling To India</a>
</li>
</ul>
</aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.naaree.com/freelancewriter" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2018/08/Freelance-writer-course.jpg" alt="Freelance Writer Course" /></a></div><br><div align="center"><a href="https://www.naaree.com/virtual-assistant-guide" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2018/08/Virtual-assistant-guide.jpg" alt="Virtual Assistant Guide" /></a></div></div></aside><aside id="sparkling_popular_posts-2" class="widget sparkling-popular-posts"><h3 class="gt-widget-title"><span>Popular Posts</span></h3>
<!-- popular posts -->
<div class="popular-posts-wrapper">
<!-- post -->
<div class="post">
<!-- image -->
<div class="post-image ">
<a href="https://www.naaree.com/how-to-report-domestic-violence-in-india-call-these-helplines/"><img width="60" height="40" src="https://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="https://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence.jpg 621w, https://www.naaree.com/wp-content/uploads/2015/09/Domestic-Violence-300x199.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div> <!-- end post image -->
<!-- content -->
<div class="post-content">
<a href="https://www.naaree.com/how-to-report-domestic-violence-in-india-call-these-helplines/">How To Report Domestic Violence In India: Call These Helplines</a>
<span class="date">03 Nov , 2015</span>
</div><!-- end content -->
</div><!-- end post -->
<!-- post -->
<div class="post">
<!-- image -->
<div class="post-image ">
<a href="https://www.naaree.com/start-tuition-centre-home-tutoring-service/"><img width="60" height="60" src="https://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="https://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-60x60.jpg 60w, https://www.naaree.com/wp-content/uploads/2011/07/Indian-Tuition-teacher-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div> <!-- end post image -->
<!-- content -->
<div class="post-content">
<a href="https://www.naaree.com/start-tuition-centre-home-tutoring-service/">How To Start Your Own Tuition Centre Or Home Tutoring Service</a>
<span class="date">27 Jul , 2011</span>
</div><!-- end content -->
</div><!-- end post -->
<!-- post -->
<div class="post">
<!-- image -->
<div class="post-image ">
<a href="https://www.naaree.com/start-beauty-salon-business/"><img width="60" height="60" src="https://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="https://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-60x60.jpg 60w, https://www.naaree.com/wp-content/uploads/2011/08/beauty-salon-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div> <!-- end post image -->
<!-- content -->
<div class="post-content">
<a href="https://www.naaree.com/start-beauty-salon-business/">How To Start A Beauty Salon Business: 6 Steps To Success</a>
<span class="date">05 Aug , 2011</span>
</div><!-- end content -->
</div><!-- end post -->
<!-- post -->
<div class="post">
<!-- image -->
<div class="post-image ">
<a href="https://www.naaree.com/married-dating-modern-indian-marriages/"><img width="60" height="60" src="https://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="https://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-60x60.jpg 60w, https://www.naaree.com/wp-content/uploads/2011/12/Third-Wheel-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div> <!-- end post image -->
<!-- content -->
<div class="post-content">
<a href="https://www.naaree.com/married-dating-modern-indian-marriages/">Married And Dating: The New Flavour Of Modern Indian Marriages</a>
<span class="date">11 Dec , 2011</span>
</div><!-- end content -->
</div><!-- end post -->
<!-- post -->
<div class="post">
<!-- image -->
<div class="post-image ">
<a href="https://www.naaree.com/indian-women-armed-forces-careers-army/"><img width="60" height="60" src="https://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="" srcset="https://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-60x60.jpg 60w, https://www.naaree.com/wp-content/uploads/2011/04/women-indian-army-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div> <!-- end post image -->
<!-- content -->
<div class="post-content">
<a href="https://www.naaree.com/indian-women-armed-forces-careers-army/">Indian Women In The Armed Forces: Army Careers For Women</a>
<span class="date">27 Apr , 2011</span>
</div><!-- end content -->
</div><!-- end post -->
</div> <!-- end posts wrapper -->
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="gt-widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.naaree.com/2018/08/'> August 2018 </option>
<option value='https://www.naaree.com/2018/07/'> July 2018 </option>
<option value='https://www.naaree.com/2018/06/'> June 2018 </option>
<option value='https://www.naaree.com/2018/05/'> May 2018 </option>
<option value='https://www.naaree.com/2018/04/'> April 2018 </option>
<option value='https://www.naaree.com/2018/03/'> March 2018 </option>
<option value='https://www.naaree.com/2018/01/'> January 2018 </option>
<option value='https://www.naaree.com/2017/12/'> December 2017 </option>
<option value='https://www.naaree.com/2017/11/'> November 2017 </option>
<option value='https://www.naaree.com/2017/10/'> October 2017 </option>
<option value='https://www.naaree.com/2017/09/'> September 2017 </option>
<option value='https://www.naaree.com/2017/08/'> August 2017 </option>
<option value='https://www.naaree.com/2017/07/'> July 2017 </option>
<option value='https://www.naaree.com/2017/06/'> June 2017 </option>
<option value='https://www.naaree.com/2017/05/'> May 2017 </option>
<option value='https://www.naaree.com/2017/04/'> April 2017 </option>
<option value='https://www.naaree.com/2017/03/'> March 2017 </option>
<option value='https://www.naaree.com/2017/02/'> February 2017 </option>
<option value='https://www.naaree.com/2017/01/'> January 2017 </option>
<option value='https://www.naaree.com/2016/12/'> December 2016 </option>
<option value='https://www.naaree.com/2016/11/'> November 2016 </option>
<option value='https://www.naaree.com/2016/10/'> October 2016 </option>
<option value='https://www.naaree.com/2016/09/'> September 2016 </option>
<option value='https://www.naaree.com/2016/08/'> August 2016 </option>
<option value='https://www.naaree.com/2016/07/'> July 2016 </option>
<option value='https://www.naaree.com/2016/06/'> June 2016 </option>
<option value='https://www.naaree.com/2016/05/'> May 2016 </option>
<option value='https://www.naaree.com/2016/04/'> April 2016 </option>
<option value='https://www.naaree.com/2016/03/'> March 2016 </option>
<option value='https://www.naaree.com/2016/01/'> January 2016 </option>
<option value='https://www.naaree.com/2015/12/'> December 2015 </option>
<option value='https://www.naaree.com/2015/11/'> November 2015 </option>
<option value='https://www.naaree.com/2015/10/'> October 2015 </option>
<option value='https://www.naaree.com/2015/09/'> September 2015 </option>
<option value='https://www.naaree.com/2015/08/'> August 2015 </option>
<option value='https://www.naaree.com/2015/07/'> July 2015 </option>
<option value='https://www.naaree.com/2014/10/'> October 2014 </option>
<option value='https://www.naaree.com/2014/03/'> March 2014 </option>
<option value='https://www.naaree.com/2013/12/'> December 2013 </option>
<option value='https://www.naaree.com/2013/11/'> November 2013 </option>
<option value='https://www.naaree.com/2013/10/'> October 2013 </option>
<option value='https://www.naaree.com/2013/09/'> September 2013 </option>
<option value='https://www.naaree.com/2013/08/'> August 2013 </option>
<option value='https://www.naaree.com/2013/07/'> July 2013 </option>
<option value='https://www.naaree.com/2013/06/'> June 2013 </option>
<option value='https://www.naaree.com/2013/05/'> May 2013 </option>
<option value='https://www.naaree.com/2013/04/'> April 2013 </option>
<option value='https://www.naaree.com/2013/03/'> March 2013 </option>
<option value='https://www.naaree.com/2013/02/'> February 2013 </option>
<option value='https://www.naaree.com/2013/01/'> January 2013 </option>
<option value='https://www.naaree.com/2012/12/'> December 2012 </option>
<option value='https://www.naaree.com/2012/11/'> November 2012 </option>
<option value='https://www.naaree.com/2012/10/'> October 2012 </option>
<option value='https://www.naaree.com/2012/09/'> September 2012 </option>
<option value='https://www.naaree.com/2012/08/'> August 2012 </option>
<option value='https://www.naaree.com/2012/07/'> July 2012 </option>
<option value='https://www.naaree.com/2012/06/'> June 2012 </option>
<option value='https://www.naaree.com/2012/05/'> May 2012 </option>
<option value='https://www.naaree.com/2012/04/'> April 2012 </option>
<option value='https://www.naaree.com/2012/03/'> March 2012 </option>
<option value='https://www.naaree.com/2012/02/'> February 2012 </option>
<option value='https://www.naaree.com/2012/01/'> January 2012 </option>
<option value='https://www.naaree.com/2011/12/'> December 2011 </option>
<option value='https://www.naaree.com/2011/11/'> November 2011 </option>
<option value='https://www.naaree.com/2011/10/'> October 2011 </option>
<option value='https://www.naaree.com/2011/09/'> September 2011 </option>
<option value='https://www.naaree.com/2011/08/'> August 2011 </option>
<option value='https://www.naaree.com/2011/07/'> July 2011 </option>
<option value='https://www.naaree.com/2011/06/'> June 2011 </option>
<option value='https://www.naaree.com/2011/05/'> May 2011 </option>
<option value='https://www.naaree.com/2011/04/'> April 2011 </option>
<option value='https://www.naaree.com/2011/03/'> March 2011 </option>
<option value='https://www.naaree.com/2011/02/'> February 2011 </option>
<option value='https://www.naaree.com/2018/08/'>  0 </option>
</select>
</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="form-search" action="https://www.naaree.com/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="http://ebizwhiz.7minutem.hop.clickbank.net/" target="_blank"><img src="https://www.naaree.com/wp-content/uploads/2018/07/mindsoul-banner-300x250.jpg" /></a></div></div></aside><aside id="text-42" class="widget widget_text"><h3 class="gt-widget-title"><span>Top 100 Women Blogs</span></h3>			<div class="textwidget"><a href="https://blog.feedspot.com/women_blogs/" title="Women blogs" target="_blank"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/04/Women-transparent_216px.png" ></img></a>
</div>
</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="amp-wp-content amp_cb_module amp_cb_text"><div class="amp_module_title"><span></span></div><div class="amp_cb_text_content"><p>This blog accepts forms of cash advertising, sponsorship, paid insertions or other forms of compensation. That content, advertising space or post may not always be identified as paid or sponsored content. However, we always give our honest opinions, findings, beliefs, or experiences on those topics or products. Priya Florence Shah is also a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.in.</p>
</div></div></aside>		</div>
</div><!-- #secondary -->
		</div><!-- close .row -->
</div><!-- close .container -->
</div><!-- close .site-content -->
<div id="footer-area">
<div class="container footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<p>Copyright &copy; 2018 <a href="https://www.naaree.com/"><strong>Naaree.com &ndash; Women At Work | Indian Woman's Magazine</strong></a>. All Rights Reserved.</p>
<p>Disclaimer: Please assume that all links on this website are affiliate links | Website Design by <strong><a href="http://www.raghwendra.com/" target="_blank" title="Raghwendra Web Services - Brand Website Design &amp; Development">Raghwendra Web Services</a></strong></p>
</div><!-- .site-info -->
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
</footer><!-- #colophon -->
</div>
</div><!-- #page -->
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script type="text/javascript">
jQuery( document ).ready( function( $ ){
if ( $( window ).width() >= 767 ){
$( '.navbar-nav > li.menu-item > a' ).click( function(){
if( $( this ).attr('target') !== '_blank' ){
window.location = $( this ).attr( 'href' );
}else{
var win = window.open($( this ).attr( 'href' ), '_blank');
win.focus();
}
});
}
});
</script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.naaree.com%2Flife-lessons-to-live-by%2F&amp;linkname=Top%209%20Life%20Lessons%20To%20Live%20By%20From%20100-Year%20Olds%20%28That%20Everyone%20Should%20Know%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="pum-7330" class="pum pum-overlay pum-theme-7324 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:7330,&quot;slug&quot;:&quot;naaree-subscribe&quot;,&quot;theme_id&quot;:7324,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-7330&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-7330&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_7330">
<div id="popmake-7330" class="pum-container popmake theme-7324 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_7330" class="pum-title popmake-title">
Subscribe to the Naaree Newsletter			</div>
<div class="pum-content popmake-content">
<p><script async data-uid="f34e63a06f" src="https://f.convertkit.com/f34e63a06f/f39de379fa.js"></script></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE            </button>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3d23e1f5ae0f3c7eb346c1ada32c980d';
hf4V='45aee09ff813b3e9410ba7dce4e6164f';
cm4S="form[action='https://www.naaree.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/accesspress-pinterest/js/jquery-masionary.js?ver=3.2.3' async='async'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/accesspress-pinterest/js/frontend.js?ver=3.2.3' async='async'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-height='28' data-pin-lang='english'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-content/themes/naaree/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/comment-reply.min.js?ver=93e8536823379cc44cfb147fd3024a42'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.naaree.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.naaree.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"7324","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.naaree.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.naaree.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-7330":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-7330"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-7330","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"7324","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":7330,"slug":"naaree-subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.naaree.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1531110881&#038;ver=1.7.29'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.naaree.com/wp-includes/js/wp-embed.min.js?ver=93e8536823379cc44cfb147fd3024a42'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=775599155896712&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script src="https://www.naaree.com/wp-content/themes/naaree/js/customscripts.js"></script>
<script src="https://www.naaree.com/wp-content/themes/naaree/js/jqueryeffects.js"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.25221991539 seconds, on 03-08-18 1:14:10 -->